IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Обновление IPB с 2.1.7 до 2.3.5
ronurlnet
сообщение 21.10.08 - 23:04
Сообщение #1


Newbie
*

Группа: Clients
Сообщений: 1
Регистрация: 21.10.08
Пользователь №: 4,690



Привет всем, пытаюсь произвести обновление IPB форума с версии 2.1.7 до 2.3.5, но выходит сообщение:

У вас установлена последняя доступная версия продукта. Обновление не требуется.

Делаю вот по этой схеме:

1. Выключил форум.
2. Залил все из upload (2.3.5) кроме /install/, /conf_global.php.dist, /uploads/
3. Запускаю - http://domain.ru/forum/upgrade/index.php

В чем может быть загвоздка? Может что то делаю не так? Прошу пожалуйста объяснить.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Alecfyz
сообщение 22.10.08 - 10:01
Сообщение #2


Gorsk.net Studio
***

Группа: Admin
Сообщений: 1,853
Регистрация: 24.02.05
Пользователь №: 3



А папку /install/ что же не залили? Не скажу, что именно в этом дело, но попробуйте залить и ее.
--
А здесь все о том, как сделать сервер кардшаринга и кардшаринг golden interstar.


--------------------
Ибу ибу ди - хуэй дао муди - [Шаг за шагом можно достигнуть цели (кит.)]
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 27.06.17 - 12:52
Рейтинг@Mail.ru Rambler's Top100 Яндекс цитирования